Salta al contenuto principale

Aanmaken stempel en onderhoek in Revit

Modified: 23 Feb 2026 Stabicad
Not version-specific
Stabicad

Onderwerp:
Dit artikel beschrijft hoe je in Revit een title block (onderhoek met sheet- en project parameters) kunt maken op basis van een bestaand title block uit AutoCAD. 

Zie eventueel ook het artikel: Een plattegrond toevoegen aan de onderhoek


LET OP !!! Revit files van nieuwere Revit versies kunnen niet geopend worden in oudere versies van Revit. Maak de Title Blocks daarom altijd aan in de oudste versie van Revit waarmee gewerkt wordt.


De Revit template file (TEMPLATE velden stabibase voor kader.rfa) voor de onderhoeken is gekoppeld onderaan dit artikel. De template kan gebruikt worden vanaf Revit 2015.
Als onderlegger kan gewerkt worden met een bestaand stempel in AutoCAD. Deze staat standaard in de custom map (<locatie custom map>\Templates\Title blocks\NL-NL.
De locatie van de custommap is te vinden in StabiBASE via tabblad Beheren -> StabiBASE Instellingen -> tabblad Algemeen.

Eigen Revit stempels dienen opgeslagen te worden in de Custom map (<locatie custom map>\Families\Sheets\Title blocks\NL-NL
 
 

BESTAANDE STEMPEL UIT AUTOCAD 

Title Block Trimble
  
   

TEMPLATE IN REVIT 

Door gebruiker toegevoegde afbeelding
 

  1. Open de family template file in Revit.
  2. Sla het bestand op onder een andere naam.
  3. Importeer het AutoCAD bestand via Insert Tab > Import CAD 

 Door gebruiker toegevoegde afbeelding
 

  1. Blader naar het juiste bestand, en kies onderin het dialoogvenster de volgende opties:       
  • Colors  Preserve
  • Layers  All
  • Import Units Auto-Detect
  • Positioning Manual – Base point                   

  Door gebruiker toegevoegde afbeelding

  1. Kies [Yes], indien Revit vraagt of het de gegevens uit Model Space moet importeren. 

  Door gebruiker toegevoegde afbeelding

  1. Plaats de geïmporteerde stempel in het kader voor de Title Block. Exacte positionering is nu nog niet van belang.
  2. Lijn de stempel uit met het kader voor de Title Block middels de Align tool op de Modify Tab. De stempel moet uiteindelijk in de rechter onderhoek komen te staan.  

 Door gebruiker toegevoegde afbeelding 
  
Klik op de rechter lijn van het kader, en vervolgens op een rechter punt op de stempel. 
Klik vervolgens op de onderste lijn van het kader, en vervolgens op een onderste punt van het stempel.     

  1. Nu kunnen de lijnen van het kader op dezelfde manier uitgelijnd worden op de stempel. 

Klik eerst de linker lijn van de stempel en dan de linker lijn van het kader.
Klik eerst de bovenste lijn van de stempel en dan de bovenste lijn van het kader.

  1. Klik Modify om de Align Tool te verlaten.  

  Door gebruiker toegevoegde afbeelding
 10. Het kader staat nu op de juiste plek, zoals in de afbeelding hieronder is aangegeven. 
 Door gebruiker toegevoegde afbeelding
  

Plaatsen van velden/Labels in het stempel

Als het originele stempel-bestand in AutoCAD wordt geopend, is terug te zien welke velden er in de stempel gebruikt moeten worden. Deze velden kunt u nu in Revit op de juiste plek plaatsen met behulp van de Move-tool. Het lettertype, de kleur en de lettergrootte kunnen later aangepast worden. 

Voer in Autocad de commando's in (loadall) > Enter > CREATEFULLTITLEBLOCK > Enter om te zien met welke velden van StabiBASE de verschillende parameters corresponderen.

Deze velden corresponderen met de velden die in StabiBASE ingevuld kunnen worden. Hieronder een overzicht:

Profiel eigenschapvelden:
Profiel velden

Profielmap eigenschapvelden:
PM_Velden

Project eigenschapvelden:
Project velden

Projectmap eigenschapvelden:
Projectmap velden


Sheet eigenschapvelden:
Sheet velden

Wijzigingsdata
Revit wijzigingsdata

  1. Selecteer het gewenste label uit de lijst met beschikbare velden.

  Door gebruiker toegevoegde afbeelding 

  1. Open de Move tool vanuit de Modify Tab.  

 Door gebruiker toegevoegde afbeelding  

  1.  Klik de linker bovenhoek om het label goed te kunnen snappen.  

  Door gebruiker toegevoegde afbeelding
 

  1. Klik de plaats waar het veld in de stempel geplaatst moet worden (ook nu kan men weer op de linker bovenhoek snappen) 
  2. Herhaal de stappen 11 t/m 14 totdat alle gewenste velden in de stempel geplaatst zijn. 

 Let op! Om een MOD_DATE label te verwerken in het stempel, moet de bijbehorende MOD_CODE ook altijd aanwezig zijn in het stempel. De zichtbaarheid van de parameter mag wel uitgezet worden in de Revit properties.
 

Aanpassen opmaak velden / labels

 
Via de Edit Type functie kan de opmaak van de velden aangepast worden. 
 
 
Alle velden in één keer aanpassen: 

  1. Selecteer één label door deze aan te klikken.
  2. Kies Edit Type in het properties-venster.
  3. Pas de instellingen waar nodig aan.
  4. Met Rename kan eventueel de omschrijving aangepast worden.
  5. Sluit af met [OK].  

Alle labels worden nu bijgewerkt naar de opgegeven instellingen. 
 
 
Eén enkel veld aanpassen:

  1. Selecteer het label dat een afwijkende opmaak moet krijgen.
  2. Kies Edit Type in het properties-venster.
  3. Kies Duplicate.
  4. Geef een nieuwe naam op.
  5. Pas de instellingen waar nodig aan.
  6. Kies Apply en sluit af met [OK].  

 

Stempel opschonen en opslaan onder definitieve naam.

 
Als alle labels geplaatst zijn en de opmaak in orde is, kunnen de overige velden (met de snaplijnen) uit het bestand verwijderd worden. 

  1. Selecteer alle niet-benodigde labels en lijnen. 
  2. Druk op  de delete toets.
  3. Zoom in op het kader door achter elkaar de letters Z en E in te typen op het toetsenbord.
  4. De stempel kan nu opgeslagen worden onder de definitieve naam middels Revit Button -> Save As > Family. Sla het stempel op de custom map. (<locatie custommap>\Families\Sheets\Title blocks\NL-NL). De locatie van de custom map is te vinden via StabiBASE –> tabblad Beheren –> StabiBASE instellingen. 


Plaatsen onderhoek in Revit. 

  1. Ga naar Palette StabiTOOLS -> tabblad Setup -> Beheren Sheets
  2. Selecteer een bestaande sheet en klik op wijzigen.  

Door gebruiker toegevoegde afbeelding

  1. Als u het zelfgemaakte stempel in de custom map heeft opgeslagen kunt u deze nu selecteren bij de stempeleigenschappen. Zo niet, blader er dan handmatig heen. 

 Door gebruiker toegevoegde afbeelding

  1. Selecteer het stempel en klik op [OK] en vervolgens [Opslaan en sluiten].Het nieuwe stempel wordt nu ingevoegd op de betreffende sheet. 

Download de voorbeeld families


Wilt u meer leren over het werken met Stabicad for Revit? Volg dan een van onze E-learning cursussen!
Heeft u nog geen E-learning subscription? Neem dan contact met ons op!
Invia