- Nel menu File cliccare su Editor > Editor template.
- Nell'Editor template cliccare su File > Nuovo.
-
Selezionare il tipo di template e cliccare su OK.
Viene creato un nuovo template vuoto.
-
Aggiungere nuove righe nel template.
- Per aggiungere una nuova riga, cliccare su Inserisci > Componente > Riga.
- Selezionare un tipo di contenuto per la riga, quindi cliccare su OK.
-
Aggiungere i campi valore per ottenere i dati richiesti dal database di Tekla Structures.
- Cliccare su Inserisci > Campo valore.
-
Cliccare su un punto per definire la posizione del campo nella riga.
Viene visualizzata la finestra di dialogo Seleziona attributo e viene richiesto di selezionare un attributo per il campo valore.
- Selezionare un attributo, quindi cliccare su OK.
-
Salvare il template.
- Cliccare su File > Salva come.
-
Passare alla cartella dei template definita per l'opzione avanzata
XS_TEMPLATE_DIRECTORY. - Nel campo Nome file inserire un nome per il template.
- Cliccare su OK.