Overslaan en naar de inhoud gaan

Objecten meten

Modified: 31 okt 2025 Tekla Structures 2025
2025
Tekla Structures

Gebruik de commando's Meten om hoeken, bogen, de afstand tussen twee punten en tussen bouten in het model te meten.

Alle metingen zijn tijdelijk. De metingen verschijnen in het modelvenster totdat u het venster bijwerkt of opnieuw tekent. Instructies voor het bijwerken of opnieuw tekenen van het venster vindt u in Vensters bijwerken en vernieuwen.

De eenheden worden bepaald door de instellingen in Bestand > Instellingen > Opties > Eenheden en decimalen.

Afstanden meten

U kunt in het model horizontale, verticale en door de gebruiker gedefinieerde afstanden meten. Alle maatlijnen zijn tijdelijk en worden getoond in het modelvenster totdat u het venster bijwerkt of opnieuw tekent.

  1. Druk op Ctrl+P om naar het 2D-venster te schakelen.
  2. Klik op het tabblad Bewerken op Meten en selecteer een van de volgende commando's:
    • Afstand

      Dit commando meet de afstand is tussen twee willekeurige punten. Gebruik dit commando om hellende of schuine afstanden te meten. De resultaten bevatten standaard de afstand en de coördinaten.

    • Horizontale afstand

      Dit commando meet de afstand tussen twee punten in de richting van de x-as van het kijkvlak.

    • Verticale afstand

      Dit commando meet de afstand tussen twee punten in de richting van de y-as van het kijkvlak.

  3. Wijs het beginpunt aan.
  4. Wijs het eindpunt aan.
  5. Wijs een punt aan om aan te geven aan welke zijde van de maatlijn de waarde moet worden getoond.

    De maatlijn wordt getoond in het model. U kunt het niet verplaatsen binnen het model.

  6. Om de maatlijnen te verwijderen, vernieuwt u het venster door met de rechtermuisknop op het venster te klikken en Bijwerken venster te selecteren.

Hoeken meten

U kunt hoeken in het model meten. Alle maatlijnen zijn tijdelijk en worden getoond in het modelvenster totdat u het venster bijwerkt of opnieuw tekent.

  1. Klik op het tabblad Bewerken op Meten > Hoek.
  2. Wijs het middelpunt aan.
  3. Wijs het beginpunt aan.
  4. Wijs het eindpunt aan.

    De maatlijn wordt getoond in het model. U kunt het niet verplaatsen binnen het model.

  5. Om de maatlijnen te verwijderen, vernieuwt u het venster door met de rechtermuisknop op het venster te klikken en Bijwerken venster te selecteren.

Bogen meten

U kunt de radius en lengte van een boog in het model meten. Alle maatlijnen zijn tijdelijk en worden getoond in het modelvenster totdat u het venster bijwerkt of opnieuw tekent.

  1. Klik op het tabblad Bewerken op Meten > Boog.
  2. Wijs het beginpunt aan.
  3. Wijs het middelpunt aan.

    Dit kan een willekeurig punt op de boog zijn tussen het begin- en eindpunt.

  4. Wijs het eindpunt aan.

    (1) Beginpunt

    (2) Middelpunt

    (3) Eindpunt

    (4) Boogradius

    (5) Booglengte

    De maatlijnen worden getoond in het model. U kunt ze niet verplaatsen binnen het model.

  5. Om de maatlijnen te verwijderen, vernieuwt u het venster door met de rechtermuisknop op het venster te klikken en Bijwerken venster te selecteren.

Boutafstand meten

U kunt de afstanden tussen bouten in een boutgroep meten. Tekla Structures geeft u ook de afstanden tussen de randen van de bouten en een geselecteerd onderdeel. Alle maatlijnen zijn tijdelijk en worden getoond in het modelvenster totdat u het venster bijwerkt of opnieuw tekent.

  1. Klik op het tabblad Bewerken op Meten > Boutafstand.
  2. Selecteer een boutgroep.
  3. Selecteer een onderdeel.

    De maatlijnen worden getoond in het model. U kunt ze niet verplaatsen binnen het model.

  4. Om de maatlijnen te verwijderen, vernieuwt u het venster door met de rechtermuisknop op het venster te klikken en Bijwerken venster te selecteren.
Indienen

Table of Contents