Перейти к основному содержанию

Измерение объектов

Modified: 31 окт 2025 Tekla Structures 2026
2026
Tekla Structures

Команды группы Измерить служат для измерения углов, дуг, расстояния между двумя точками и между болтами в модели.

Все измерения на видах модели являются временными. Измерения отображаются в окне вида модели, пока вы не обновите или не перечертите окно. Инструкции по удалению измерений см. в разделе Перечерчивание и обновление видов.

Единицы измерения зависят от настроек, выбранных в меню Файл > Настройки > Параметры > Единицы и десятичные разряды.

Измерение расстояний

Можно измерять расстояния по горизонтали, расстояния по вертикали, а также произвольные расстояния в модели. Все измерения являются временными и отображаются в окне вида модели до тех пор, пока оно не будет обновлено или перечерчено.

  1. Нажмите CTRL+P, чтобы перейти на плоскостной вид.
  2. На вкладке Правка выберите Измерить и затем одну из следующих команд:
    • Расстояние

      Эта команда измеряет расстояние между любыми двумя точками. Используйте эту команду для измерения наклонных или параллельных расстояний. По умолчанию результат содержит значение расстояния и координаты.

    • Расстояние по горизонтали

      Эта команда измеряет расстояние между двумя точками по оси X плоскости вида.

    • Расстояние по вертикали

      Эта команда измеряет расстояние между двумя точками по оси Y плоскости вида.

  3. Укажите начальную точку.
  4. Укажите конечную точку.
  5. Укажите точку, чтобы определить, с какой стороны размерной линии будет отображаться измеренное значение.

    Результат измерения появляется в модели. Переместить его в другое место в модели нельзя.

  6. Чтобы удалить результаты измерения, обновите окно вида, щелкнув вид правой кнопкой мыши и выбрав Обновить окно.

Измерение углов

Можно измерять углы в модели. Все измерения являются временными и отображаются в окне вида модели до тех пор, пока оно не будет обновлено или перечерчено.

  1. На вкладке Правка выберите Измерить > Угол.
  2. Укажите центральную точку.
  3. Укажите начальную точку.
  4. Укажите конечную точку.

    Результат измерения появляется в модели. Переместить его в другое место в модели нельзя.

  5. Чтобы удалить результаты измерения, обновите окно вида, щелкнув вид правой кнопкой мыши и выбрав Обновить окно.

Измерение дуг

Можно измерить радиус и длину дуги в модели. Все измерения являются временными и отображаются в окне вида модели до тех пор, пока оно не будет обновлено или перечерчено.

  1. На вкладке Правка выберите Измерить > Дуга.
  2. Укажите начальную точку.
  3. Укажите среднюю точку.

    Это может быть любая точка на дуге между начальной и конечной точками.

  4. Укажите конечную точку.

    (1) Начальная точка

    (2) Средняя точка

    (3) Конечная точка

    (4) Радиус дуги

    (5) Длина дуги

    Результаты измерения появляются в модели. Переместить их в другое место в модели нельзя.

  5. Чтобы удалить результаты измерения, обновите окно вида, щелкнув вид правой кнопкой мыши и выбрав Обновить окно.

Измерить расстояние между болтами

Можно измерять расстояния между болтами в группе болтов. Tekla Structures также измеряет расстояния от болтов до кромок выбранной детали. Все измерения являются временными и отображаются в окне вида модели до тех пор, пока оно не будет обновлено или перечерчено.

  1. На вкладке Правка выберите Измерить > Расстояние между болтами.
  2. Выберите группу болтов.
  3. Выберите деталь.

    Результаты измерения появляются в модели. Переместить их в другое место в модели нельзя.

  4. Чтобы удалить результаты измерения, обновите окно вида, щелкнув вид правой кнопкой мыши и выбрав Обновить окно.
Отправить

Table of Contents