Direkt zum Inhalt

In Modellen oder Zeichnungen Objekte verschieben

Modified: 11 März 2026 Tekla Structures 2026
2026
Tekla Structures

In Tekla Structures können Objekte mit unterschiedlichen Verfahren verschoben werden. Insbesondere in Modellen gibt es zahlreiche Optionen. Beim Verschieben eines Objekts verschiebt Tekla Structures auch alle damit verbundenen Objekte einschließlich Komponenten.

In einem Modell oder einer Zeichnung Objekte verschieben

Am einfachsten verschieben Sie Objekte in einem Modell oder einer Zeichnung, indem Sie den Ursprung und mindestens einen Zielpunkt definieren.

  1. Wählen Sie die zu verschiebenden Objekte aus.

  2. Führen Sie den Befehl Verschieben aus:
    • Im Modell klicken Sie auf der Registerkarte Bearbeiten auf Verschieben.

    • In der Zeichnung klicken Sie auf der Registerkarte Zeichnung auf Verschieben.

  3. Picken Sie den Ursprung zum Verschieben.

    Im Modell zeigt Tekla Structures eine Gummibandlinie zwischen dem ersten gepickten Punkt und der Cursorposition an. Dabei handelt es sich um eine Vorschau der Position, an die Sie die Objekte verschieben werden. Bewegen Sie den Cursor, um zu sehen, wie sich die Vorschau ändert.

    Beachten Sie, dass Tekla Structures immer die Vorschau an der Position anzeigt, an der die Objekte verschoben werden, nicht an der Position, an der sich der Cursor beim Picken des Zielpunkts befindet.

    Mit der erweiterten Option XS_PREVIEW_LIMIT können Sie die Anzahl der in der Vorschau angezeigten Objekte begrenzen. Der Standardwert lautet 1000. Wenn der Wert 0 beträgt, ist die Vorschau deaktiviert.

  4. Wählen Sie den Zielpunkt.

    Die Objekte werden sofort verschoben. Der Befehl Verschieben ist nicht mehr aktiv.

In einem Modell oder einer Zeichnung Objekte durch Angabe des Abstands zum Ursprung verschieben

Sie können Objekte an eine neue Position im Modell oder in der Zeichnung verschieben, indem Sie einen Abstand vom Ursprung angeben. Verwenden Sie das Dialogfeld Geben Sie einen numerischen Wert ein, um den Abstand anzugeben.

  1. Wählen Sie die zu verschiebenden Objekte aus.
  2. Führen Sie den Befehl Verschieben aus:
    • Im Modell klicken Sie auf der Registerkarte Bearbeiten auf Verschieben.

    • In der Zeichnung klicken Sie auf der Registerkarte Zeichnung auf Verschieben.

  3. Picken Sie den Ursprung zum Verschieben.
  4. Bewegen Sie den Mauszeiger in die Richtung, in die Sie die Objekte verschieben möchten, aber picken Sie keinen Punkt.
  5. Geben Sie den Abstand ein.

    Wenn Sie mit der Eingabe beginnen, zeigt Tekla Structures automatisch das Dialogfeld Geben Sie einen numerischen Wert ein an.

  6. Klicken Sie auf OK.

In einem Modell oder einer Zeichnung Objekte durch Ziehen verschieben

In einem Modell oder einer Zeichnung können Sie Objekte auch durch Ziehen an eine andere Stelle verschieben.

  1. Aktivieren Sie das Drag-and-Drop-Verfahren.
    • Im Modell klicken Sie im Menü Datei auf Einstellungen und markieren das Kontrollkästchen Ziehen und Ablegen.

    • In der Zeichnung klicken Sie im Menü Datei auf Einstellungen und markieren das Kontrollkästchen Ziehen und Ablegen auf der Zeichnung.

  2. Wählen Sie die zu verschiebenden Objekte aus.

    In Zeichnungen können Sie an Bezeichnungen, Skizzenobjekten und Achsrasterbezeichnungen ziehen. Zum Verschieben von Achsrasterbezeichnungen wählen Sie zunächst die Achsrasterbezeichnungen und aktivieren dann entweder den Selektionsschalter Rasterlinie auswählen Symbolleiste Selektionsschalter oder wählen Sie den Griff der Achsrasterbezeichnung aus.

    Weitere Informationen finden Sie unter Zeichnungsobjekte durch Ziehen verschieben sowie in Form und Größe ändern.

  3. Ziehen Sie die Objekte an eine neue Position.

    In einem Modell richtet sich die Ausrichtung des Objekts an der neuen Stelle nach dem zum Ziehen ausgewählten Punkt (Objektmittelpunkt, Eckpunkt oder Linienmittelpunkt).

    Die Objekte werden sofort verschoben.

  4. So verschieben Sie einen Endpunkt per Drag-and-Drop:
    1. Wählen Sie den Griff aus.
    2. Halten Sie die linke Maustaste gedrückt und ziehen Sie den Griff an die gewünschte Stelle.

      Der Endpunkt wird entsprechend verschoben:

      Beachten Sie dabei, dass Sie bei einigen Objekten die Automatische Auswahl aktivieren müssen, um an Griffen ohne vorherige Auswahl ziehen zu können. Um ihn einzuschalten, markieren Sie unter Datei > Einstellungen das Kontrollkästchen Automatische Auswahl.

In einem Modell Objekte linear verschieben

In einem Modell können Sie Objekte an eine neue Position verschieben.

  1. Wählen Sie die zu verschiebenden Objekte aus.
  2. Klicken Sie auf der Registerkarte Bearbeiten auf Verschieben > Linear.

    Das Verschieben - linear Dialogfeld wird geöffnet.

  3. Picken Sie zwei Punkte im Modell, oder geben Sie die Koordinaten in die Felder dX, dY und dZ ein.

    Sie können auch eine Formel verwenden, um die X-, Y- und Z-Verschiebungen zu berechnen. Beispiel:

  4. Klicken Sie auf Verschieben.
Tipp:

Sollte zwar das Dialogfeld geöffnet, der Befehl aber nicht mehr aktiv sein, reaktivieren Sie den Befehl per Mausklick auf die Schaltfläche Picken....

In einem Modell Objekte in eine andere Ebene verschieben

In einem Modell können Sie Objekte von einer erst von Ihnen spezifizierten Ebene in beliebig viele von Ihnen spezifizierte Ebenen verschieben. Die verschobenen Objekte verbleiben auf der zweiten, dritten usw. Ebene in der gleichen Position wie die ursprünglichen Objekte in der ersten Ebene.

  1. Wählen Sie die zu verschiebenden Objekte aus.
  2. Klicken Sie auf der Registerkarte Bearbeiten auf Verschieben > In andere Ebene.
  3. Picken Sie den Ursprungspunkt der ersten Ebene.
  4. Picken Sie einen Punkt auf der ersten Ebene in Richtung der positiven X-Achse.
  5. Picken Sie einen Punkt auf der ersten Ebene in Richtung der positiven Y-Achse.
  6. Wiederholen Sie die Schritte 3 bis 5 für die Zielebenen.

In einem Modell Objekte in ein anderes Objekt verschieben

Sie können in einem Modell Objekte von einem Objekt in andere ähnliche Objekte verschieben. Dies ist beispielsweise hilfreich, wenn Sie zuvor modellierte Teile detaillieren. Die Objekte, zwischen denen Sie verschieben, können unterschiedliche Abmessungen, Längen und Drehungen aufweisen.

Beim Verschieben von Bewehrungen oder Oberflächenbehandlungen, die an das Zielteil angepasst werden sollen, sind folgende Einschränkungen zu berücksichtigen:

  • Die Griffe der Bewehrung oder Oberflächenbehandlung müssen sich an den Ecken des Teils befinden.

  • Die Teile, zwischen denen verschoben werden soll, müssen dieselbe Anzahl an Querschnittsecken aufweisen.

  • Bei runden Teilen müssen die Abmessungen des Querschnitts miteinander übereinstimmen.

  1. Wählen Sie die zu verschiebenden Objekte aus.
  2. Klicken Sie auf der Registerkarte Bearbeiten auf Verschieben > An ein anderes Objekt.
  3. Wählen Sie das Objekt aus, aus dem Sie verschieben möchten (Quellobjekt).
  4. Wählen Sie das Objekt aus, in das Sie verschieben möchten (Zielobjekt).
Absenden

Table of Contents